You Are Here: Home » Apple » General » Linux » News

Apple iOS4.1 Breaks Linux’s iPhone & iPod Touch Support?

By on September 15th, 2010 
Advertisement

Back in March this year, libimobiledevice 1.0 was released. Among other things, it brought iPhone and iPod Touch support out-of-the-box to Linux. This was indeed very good news to many Linux users.

Last week Apple rolled out iOS4.1. iOS is the operating system used in iPhones and iPod Touch. It seems like the iPhones and iPods support in Linux is broken after the update.

According to mr_luksom from the Ubuntu Forums, libimobiledevice no longer works with iOS4.1.

I do not have an iPhone. So, cannot say if libimobiledevice works with iOS4.1 or not. But there is no mention of iOS4.1 in the libimobiledevice website yet.

If you are a Linux user with iPhone or iPod Touch, do let us know if the iOS4.1 update is working with Linux.

Advertisement







Apple iOS4.1 Breaks Linux’s iPhone & iPod Touch Support? was originally published on Digitizor.com on September 15, 2010 - 12:26 am (Indian Standard Time)